Organization Required Error

Nov 21, 2011 at 8:44 PM

When signing into the Toolkit I get an error that an organization is required even when I have selected and populated the organization from the drop down menu. I am using an On-Premise deployment and it appears to be connecting to the CRM site without an issue. Can someone please advise on how to resolve this issue?

Dec 6, 2011 at 11:39 PM

Hi Latoya1876,

I'm also having exactly the same problem. I've installed the Pragmatoolkit onto the Virtual Machine where our On-Premise Dynamics CRM 2011 instance is installed (so I know all the correct libraries and framework will be there).

The toolkit connects okay to the URL, gives me a list of Organizations (only 1 for this install). I select it, press OK and get the "Organization Required." dialogue.

I've tried installing the toolkit on other machines on the LAN as well and the same error occurs.

Has anybody been able to work out whats going on here?

Thanks

Chris

Dec 7, 2011 at 2:25 PM

Yes I could never get it to work for me. I did find a product called Visual Ribbon Editor that I was able to use successfully. It worked without any issues. You can download the tool at the following link:

http://crmvisualribbonedit.codeplex.com/

Thanks,

Tonya Featherstone

Database Administrator

National Center for Policy Analysis

972.308.6603

From: ChrisM007 [email removed]
Sent: Tuesday, December 06, 2011 5:40 PM
To: Tonya Featherstone
Subject: Re: Organization Required Error [pragmatoolkit:280315]

From: ChrisM007

Hi Latoya1876,

I'm also having exactly the same problem. I've installed the Pragmatoolkit onto the Virtual Machine where our On-Premise Dynamics CRM 2011 instance is installed (so I know all the correct libraries and framework will be there).

The toolkit connects okay to the URL, gives me a list of Organizations (only 1 for this install). I select it, press OK and get the "Organization Required." dialogue.

I've tried installing the toolkit on other machines on the LAN as well and the same error occurs.

Has anybody been able to work out whats going on here?

Thanks

Chris

Dec 12, 2011 at 8:10 PM

Has anyone figured out the solution to this problem?


Adam

Dec 20, 2011 at 4:31 AM

Hi All,

 

Can you provide us the screen shot so that we can analyze the issue and give you the solution. and i also wants to tell you about our salable version which is having lot of new features like User based sitemap, role based button disable and enable without any coding .

 

Regards,

Pragma Team

Jan 5, 2012 at 9:49 PM

Yes I could never get it to work for me. I did find a product called Visual Ribbon Editor that I was able to use successfully. It worked without any issues. You can download the tool at the following link:

http://crmvisualribbonedit.codeplex.com/

Thanks,

Tonya Featherstone

Database Administrator

From: alukas [email removed]
Sent: Monday, December 12, 2011 2:11 PM
To: Tonya Featherstone
Subject: Re: Organization Required Error [pragmatoolkit:280315]

From: alukas

Has anyone figured out the solution to this problem?


Adam

Sep 3, 2014 at 7:13 AM
I think You entering Url like "abc:8080/" because of this it is asking the "Organization Required "
Remove "/" and try to connect it will connect to Pragma toolkit


Anilkumar Rai